Leopard Erased my Hard Drive and I need help

Discussion in 'macOS' started by Scotty476, Nov 4, 2007.

  1. Scotty476 macrumors newbie

    Joined:
    Jan 14, 2004
    #1
    I tried to install leopard yesterday and the first installation failed. I tried it again and my only option was to do a clean install. Of course I had not backed everything up so I tried to stop installation and book from my hard drive like I normally would. It looked like everything was working and then I got a black screen with some white text and it said something like “I have no name” So I called apple support and they weren’t much help but after speaking to a supervisor they agreed to send me a coy of disk warrior for free. My problem is that I don’t know how to eject the leopard disk so that I can boot from the disk warrior cd when it arrives.

    If anyone could help I would appreciate it.
     
  2. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #2
    Shut down the machine. Hold the mouse button down (left button if you have multi-button mouse). Turn power on while holding the mouse button down and wait a few seconds - the DVD should eject.

    You can try reinstalling IF the Archive and Install option is available (when you select the hard drive, click on OPTIONS at the bottom and select it). I have had some issues similar to your, but it didn't erase my files (as long as I didn't choose erase & install option). Good luck.
     

Share This Page