Leopard Front Row slideshow, sometimes the screen stays black for a few seconds?

Discussion in 'macOS' started by RoboCop001, Nov 5, 2007.

  1. RoboCop001 macrumors 65816

    Joined:
    Oct 4, 2005
    Location:
    Toronto, Canada
    #1
    Hello. I was just running a slide show and I noticed that every so often, the screen would go back for a few seconds. I'm pretty sure it wasn't just the display going to sleep (was on battery power) because the sleep light didn't turn on (without the pulsing to show that it's just the display that's sleeping).

    Anyone else notice this?

    I can't believe they took out the "resume playing" feature... or the cool intro transition fly-away desktop thing.

    On a completely unrelated side note... it would be great if you could just select a bunch of items and drag to the Dock to make a stack, without having to make a new folder.
     
  2. goodtimes5 macrumors 6502a

    goodtimes5

    Joined:
    Apr 4, 2004
    Location:
    Bay Area
    #2
    It's the Front Row screensaver. Turn it off in Front Row settings in the main menu.
     
  3. RoboCop001 thread starter macrumors 65816

    Joined:
    Oct 4, 2005
    Location:
    Toronto, Canada
    #3
    Oh, sorry I forgot to mention I tried that. It didn't fix my problem.

    I remember replacing the new Front Row with the old app, and it kind of worked for me. Only at some point it kept saying "A problem has occurred" and I couldn't get out, for every time I pressed "Menu", it would go to the previous menu but immediately show the error message. I had to force quit.

    I read other people getting the old Front Row to work in Leopard.

    Anyone have any luck with it?
     

Share This Page