Leopard - Front Row Trailers Performance

Discussion in 'macOS' started by colkilgore, Oct 26, 2007.

  1. colkilgore macrumors newbie

    Joined:
    Oct 26, 2007
    Location:
    Poland
    #1
    I have a problem with Front Row trailers, they've been working great on Tiger, no buffering, almost instant start, never had any problem. But on Leopard, I cannot watch a single trailer all the way, it buffers every 60-70 seconds. I've opened Activity Monitor in the background to see how much bandwidth it is using, and it showed me a consistent 170KB/s. I have a 2mbit connection, for example when I'm watching an trailer on apple.com, Activity Monitor shows a steady 250-255KB/s, why can't Front Row use more bandwidth? It's very irritating.

    Has anyone experienced this problem?

    Using a Macbook C2D 2Ghz 2GB Ram
     
  2. spyker3292 macrumors 65816

    Joined:
    Jul 7, 2005
    Location:
    Michigan
    #2
    I haven't tried yet (I will in a second). Do they work in the new Movie widget for you?

    Ok, takes FOREVER to load.
     
  3. colkilgore thread starter macrumors newbie

    Joined:
    Oct 26, 2007
    Location:
    Poland
    #3
    Yes, they work great in Movie widget, and are using all my bandwidth (250KB/s)
     
  4. lovelyooz macrumors newbie

    Joined:
    Oct 26, 2007
    #4
    i have same problem like u

    it takes about 60~70 sec

    i think it happened because it doesnt start until downloads complete

    so it needs patch to it can be streaming
     
  5. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
    Wierd, I've never been patient enough to watch a trailer in Tiger's Frontrow because it was always loading (my wireless network isn't slow) and never started playing.
     
  6. colkilgore thread starter macrumors newbie

    Joined:
    Oct 26, 2007
    Location:
    Poland
  7. woodstock macrumors newbie

    Joined:
    Dec 14, 2007
    #7
    Leopard Front row Trailers are crap!

    I have the same chunky trailer delays as the rest of you. Really sucks b/c that was a favorite feature in tiger. Anyone figure out how to fix it yet?
     
  8. SaSaSushi macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #8
    I just noticed this today and I never had it before. Also since I am on a 100MB/s up and down fiber optic connection here in Japan I know it is not a bandwidth issue. It does indeed seem to be buffering until the entire file loads but then it still stops intermittently as if it is choking which one wouldn't expect if it had completely loaded.
     

Share This Page