Leopard hang on grey screen

Discussion in 'macOS' started by hmai18, Apr 5, 2008.

  1. hmai18 macrumors 6502

    Joined:
    Mar 26, 2008
    #1
    Current specs:
    iBook G4 1.33Ghz / 1.5Gb / 10.5.2

    Erase and install, migrated my settings/files from a SuperDuper clone of my drive from when it was running Tiger. I have uninstalled APE/Shapeshifter and other Unsanity products.

    Problems started last night. Was working on assignments when the system would stall and I'd get the beachball for a few minutes before things resumed again. Happened a few times, but I thought it was Leopard settling in.

    During the beach ball, my iBook's hard drive would sound like it was trying to read: Whirr...whirr...whirr...whirrrrrrrrrrrr. This sound pattern would repeat until the system returned to normal. I shut the system down and upon bootup this morning, I would not be able to get past the grey logo with swirling progress indicator. Again, I get that hard drive noise pattern. The sound is still there as I type this from the backup disk image.

    What's going on here? I don't have APE or anything unsanity related installed on my system anymore. I ran a verify and repair on my iBook's disk while booted from my backup and it said everything was fine and no repair was needed. I can see the ibook hd on my desktop and can access my files, but I can't seem to boot from it. I installed a 1Gb SODIMM from OWC last week, but it was working fine with Tiger.

    I have three major assignments due next week, so any help would be appreciated.
     
  2. navanod macrumors member

    Joined:
    Jun 20, 2007
    #2
    I had/have the same issue on my MacBook Air. Same exact thing happened and I had to do a system restore... No fun! Now I get the Kernel Panic restart upon waking from sleep... Did it happen when you woke your computer from sleep? I'm starting to shut down my system at night... This is a hard problem as it's hard to replicate... Hopefully someone else will chime in that will know more.
     
  3. hmai18 thread starter macrumors 6502

    Joined:
    Mar 26, 2008
    #3
    No, my computer had been on all day and the stalling started happening in the evening. I did a complete shut down hoping it would blow over by the next morning.

    I just got back from some staff training and the system has managed to get to the login screen, but the same pattern of hard drive seek noise is still going and I'm getting the beach ball. I was gone for four hours, so I have no idea how long it took to get past the grey screen.
     
  4. hmai18 thread starter macrumors 6502

    Joined:
    Mar 26, 2008
    #4
    Anyone? I'm stumped...

    1. I've run the hardware test from the the Tiger install disc that came with my iBook with no reported problems with any of my hardware.

    2. I've booted from the retail Leopard DVD and run verify/repair disk with no reported problems and have repaired my permissions.

    Still getting the annoying sequence of hard drive seeking clicks and the extremely hung up system.
     

Share This Page