Leopard hangs for 30 seconds on shutdown/restart

Discussion in 'macOS' started by justflie, Feb 5, 2008.

  1. justflie macrumors 6502a

    justflie

    Joined:
    Nov 29, 2005
    Location:
    Red Sox Nation
    #1
    Hey folks,

    I know this problem has been posted before but none of the possible solutions have helped. I'm running an SR MBP @ 2.4ghz and 4gb ram.

    Anytime I restart/shutdown, it takes anywhere from 25-30 seconds after I give it the command to actually begin the boot process (ie go to the black screen). In the meantime, it just sits at a screen blank other than my wallpaper. Sometimes I get the little progress cog. This is really annoying!!!

    It's annoying enough that I actually did a clean install of Leopard just two days ago on Sunday night. That fixed it! It would shutdown/restart almost instantly and I was very happy. However, beginning today, it's doing the old slow restart again. I've tried resetting pram/smc. I've tried turning off idisk syncing (which was thought to be an issue with some people with similar symptoms).

    Any thoughts or suggestions or anything you might need to help solve the issue?
     
  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    i would advise you to wait for 10.5.2 update of leopard.
     

Share This Page