Leopard Instalition Problem

Discussion in 'macOS' started by afro4president, Dec 3, 2007.

  1. afro4president macrumors newbie

    Joined:
    Jan 11, 2007
    #1
    So I have the Leopard Upgrade DVD and when I reboot using it, it says that I do not have OS X v10.4 or later when I am currently running 10.4.11. Any ideas?
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    Are you trying to install a retail version of Leopard, or a Leopard upgrade disk that came with your computer?
     

Share This Page