Leopard install failed on my g5???

Discussion in 'macOS' started by dombe, Dec 3, 2007.

  1. dombe macrumors newbie

    Joined:
    Apr 3, 2007
    #1
    Hi all, hope you are well.

    Recently bought a new iMac 2.8 24".......love it.

    I tried installing leopard onto my g5 powermac with the original copy i got with my imac, but half way through installing i get the message "Install failed. Mac OSX could not be installed on your computer. The source media you are installing from is damaged. Try installing from a different copy of the source media....ETC ETC"

    Any ideas, obviously the disc is fine as it is an original and worked fine updating my imac?

    A friend reckons there is a firmware update for the g5 which might make a difference.

    Any thoughts would be appreciated.

    Thanks in advance.

    Dominic
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    The Leopard installer that came with your iMac will only work in iMacs. Besides, trying to install Leopard from 1 computer onto another computer is a violation of the End User License Agreement (Mac OS X Software License Agreement), and may be subject to penalty.
     

Share This Page