Leopard Install - Grey Screen

Discussion in 'macOS' started by Apple2, Aug 7, 2010.

  1. Apple2 macrumors member

    Apple2

    Joined:
    Feb 28, 2010
    Location:
    Providence, RI
    #1
    Hello,

    When I try to install leopard on my 8 core Pro, it restarts fine, and then goes to a grey screen. No logo, no error. There's just a grey screen. I am trying to install it on the drive in bay 3. My disc config is below.

    BAY 1: Snow Leopard, Primary OSX disc.
    BAY 2: Microsoft Windows XP via boot camp
    BAY 3: .....

    I have tried using the "C" boot, setting the DVD to be my primary startup disc, and using "Option" when booting. When holding Option on boot and selecting the Leopard install DVD, the computer freezes and I have to force shut down. Otherwise, it goes to the grey screen.

    PS: The DVD is a full retail copy, not a grey disc from a specific system.
     
  2. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
  3. Apple2 thread starter macrumors member

    Apple2

    Joined:
    Feb 28, 2010
    Location:
    Providence, RI
    #3
    The Mac Pro is new, I only bought it about 2 weeks ago.
     
  4. Alfihar macrumors member

    Joined:
    Aug 7, 2010
    Location:
    UK
    #4
    That is most likely the problem then, as Leopard won't have the drivers to support your Mac Pro. You generally can't run a version of OSX that is older than the version which came with the Mac.
     
  5. Apple2 thread starter macrumors member

    Apple2

    Joined:
    Feb 28, 2010
    Location:
    Providence, RI
    #5
    Darn. I hope Apple will get around to fixing SL's speech recognition then. They really messed it up after Leopard.
     

Share This Page