Leopard install problem, eternal beachball on booting installer

Discussion in 'macOS' started by maxp1, May 3, 2008.

  1. maxp1 macrumors regular

    Joined:
    Feb 12, 2005
    #1
    I've got a problem installing Leopard on a Powerbook G4 1Ghz. The Powerbook is fine, it runs perfectly with 10.4.

    Basically, the installer doesn't run. The disk just sits and spins, grinding away and the beachball turns. The installer disk is fine, I've installed on other machines (family pack.) Here's what I've tried already.

    Regular install off DVD.
    Backup and format hard drive, then install off DVD.
    Boot another Mac in target mode and install off dvd in the other Mac.
    Copy installer onto Firewire hard drive and install from Firewire HD.

    All of these attempts have exactly the same result. The DVD just spins and makes noise for as long as I want to wait, even the Firewire drive does the same thing. The DVD drive works (can play movies and such), the hard drive has been formatted, the DVD on the other computer is fine, the firewire drive verified when I copied everything off the DVD, the computer is fine, it runs 10.4 without a problem.

    I'm stumped. Help?
     
  2. maxp1 thread starter macrumors regular

    Joined:
    Feb 12, 2005
    #2
    OK, figured it out. I'll leave this here in case someone else has this problem.

    It was the memory. Actually a physical memory problem. I opened up the port on the bottom and the extra memory stick was just sitting there, not even plugged in. Must have gotten knocked out at some point. The machine was running on 256Mb of memory. No wonder the performance has been slow lately.

    Plugged the stick back in and now the installer runs fine.
     

Share This Page