Leopard Install w/ Wireless Mighty Mouse

Discussion in 'macOS' started by billabong, Oct 26, 2007.

  1. billabong macrumors 6502

    Joined:
    Jan 7, 2004
    #1
    Has anyone else ran into problems when install Leopard w/ your Wireless Mighty Mouse... I inserted the CD clicked restart, then a screen came up saying to insert batteries and turn on the mouse.. Did that, tried new batteries and it just went to sleep... So I went to my old packaging and grabbed my wired mighty mouse, plugged it in and has been smooth sailing so far, it's installing right now but I'll keep you updated...
     
  2. svalentine macrumors regular

    Joined:
    Apr 29, 2007
    Location:
    Tokyo, Japan
    #2
    I did a reformat and install and I had no problem using the wireless mighty mouse.
     
  3. billabong thread starter macrumors 6502

    Joined:
    Jan 7, 2004
    #3
    No worries it all worked out after that... Just something weird about not detecting the mouse..
     
  4. blackscooby macrumors 6502

    blackscooby

    Joined:
    May 12, 2005
    Location:
    Cheshire, UK
    #4
    Exactly the same issue whilst installing a fresh install to my external drive. Very strange indeed.
     
  5. mauzenne macrumors newbie

    Joined:
    Oct 26, 2007
    #5
    I had the same issue (on iMac) ... finally got it to work, although not exactly sure how.
     
  6. skinnylegs macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
    #6
    You simply need to remove then replace the batteries in your MM when the screen pops up. You can then proceed forward with the installation.
     
  7. oogje macrumors regular

    oogje

    Joined:
    Jun 4, 2002
    Location:
    nyc
    #7
    Darn, the install fooled me into inserting a fresh set of batteries although I was pretty sure the ones already in the mouse were still good. Well, I'm thankful the install schematic didn't show a graphic of a person jumping into a creek.
     

Share This Page