Leopard Installation... (Again)....*MacBook*

Discussion in 'Mac Basics and Help' started by burntwaffle, Jul 8, 2008.

  1. burntwaffle macrumors newbie

    Joined:
    Jul 8, 2008
    #1
    Okay.. It all started after I was changing my network settings and suddenly froze on me.. So, I of course held down the power button to restart the mac.. When I booted back up, It showed 3 things at the same time.. The Apple icon, The Folder With The Question Mark, And The Cancel Icon (Circle with a line diagnolly). So I looked all over on Google to find a soultion and I found two things.. 1.) Get Another Harddrive. ($500+). 2.) Install Leopard Again..

    So it was a no-brainer of what I did, I reinstalled Leopard. I went throuh all off the steps and it installed. (This is when everything gets ugly). It showed the "Please Restart" button. so I clicked it.. I booted back up.. and now all there is is the Apple Logo with the spinning wheel. So I let it continue for I don't know, about an hour. I came back, and it's still there.. I thought maybe it's because the disk is still stuck in there. So then I looked in Your forums and came across the Hold the mouse button during start-up" soultion. And it worked. So i tried booting without the Install DVD. SAME-THING-HAPPENED! And I don't care if it means formatting my hard drive because I'm fine with that.. I just want my mac working again!!


    PLEASE HELP!

    - Jack



    Specs:

    Apple (Black) Macbook
    200GB HD (105 Before Crash)
    2.4GHz Intel Core Duo
    2GB Memory




    Edit: I tried to put in the Leopard install disc again... and nothing happened.. I'm screwed
     
  2. EC.. macrumors newbie

    EC..

    Joined:
    Jul 8, 2008
    Location:
    Saskatchewan, Canada
    #2
    Try holding down "c" on your keyboard during startup while the disk is in the computer.

    If that doesn't do it...you might be out of options.
     

Share This Page