Leopard Installation disk does not recognize version 10.4.1

Discussion in 'macOS' started by NirKron, Dec 23, 2007.

  1. NirKron macrumors newbie

    Joined:
    Dec 23, 2007
    #1
    I have a problem installing Leopard. I successfully installed the program on my iBook G4, but when i tried to install on the mac mini (1.66 GHZ, core duo) i got the message that it could not find version 10.4 on my mac. i am certain it is there, as I checked "about this mac". Furthermore, when I attempted to reinstall OS Tiger, just in case, the mac mini failed to recognize that disk as well (i forgot the exact message it gave me). I have already run disc utility to check for any repairs, and none were needed.

    Any help appreciated.
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Why not upgrade from 10.4.1 to 10.4.11 before trying to upgrade to 10.5?
     
  3. NirKron thread starter macrumors newbie

    Joined:
    Dec 23, 2007
    #3
    Already upgraded to 10.4.1.1

    Thank you
    I forgot to mention that I had done that, and still got the same result.
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    Sounds like an upgrade disc, not a full install of Leopard?
     

Share This Page