Leopard Installation on MBP

Discussion in 'MacBook Pro' started by DSchwartz88, Apr 22, 2007.

  1. DSchwartz88 macrumors 6502

    Joined:
    May 18, 2006
    #1
    So ive been trying for a while to install my new seed of 9a410. So anyone who has had any luck installing leopard let me know. So what ive been trying to install it onto my external HD because im not ready to compromise my system here at school. So when i put my disk in and try to install it it goes for 1/3 of the way then crashes. The installer tells me it cant unmount my HD (but i can in my tiger install). Ive also tried pacifist but for some reason it wont load the disc even though its in there. So if anyone can help me out.

    Thanks,

    Daniel
     
  2. CRAZYBUBBA macrumors 65816

    CRAZYBUBBA

    Joined:
    Mar 28, 2007
    Location:
    Toronto/Houston
    #2
    I tried with an older seed and had the same problem. If something bad happens can't you just reinstall tiger?
     
  3. DSchwartz88 thread starter macrumors 6502

    Joined:
    May 18, 2006
    #3
    Yea, i could but i use my MBP as my main computer so it has all my essays and programs and crap. I mean leopard is only sorta important for now. Im going to be programming for it next year for a course but for now im just playing around with the disc i got. So if anyone can figure out whats going on let me know.

    Daniel
     
  4. evanliberman macrumors newbie

    Joined:
    May 15, 2007
    #4
    no luck on Leopard 9a410 seed installation on SR MBP

    I've burned the ADC Leopard Client 9a410 .dmg onto DVD-DL and tried booting with it to install Leopard. It gives me a kernel panic. Perhaps the drivers for this seed are tool old for the new Santa Rosa MBP I just got (17" Hi-res)?

    Anyone successfully installed this Leopard beta (not WWDC version)? I hope the WWDC version, when on ADC, will solve this problem.
     
  5. whateverandever macrumors 6502a

    Joined:
    Nov 8, 2006
    Location:
    Baltimore
    #5
    You're not going to have the Santa rosa driver support on that old seed of Leopard. The WWDC seed isn't that exciting either, so unless you're doing really Leopard development work its not worth it.
     
  6. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #6
    Have you made sure that the drive is formatted to the Apple GUID partition table? (I think that's what it's called.) If it's not, then it would probably be causing problems.
     
  7. Sbrocket macrumors 65816

    Sbrocket

    Joined:
    Jun 3, 2007
    Location:
    /dev/null
    #7
    9A410 is too old of a build for people with new Santa Rosa machines, sorry. You'll have to wait for the ADC Leopard Dev Center to get a newer seed. I don't understand why it even has that build, current (internal) build numbers are much much higher.
     
  8. Alloye macrumors 6502a

    Joined:
    Apr 11, 2007
    Location:
    Rocklin, CA
    #8
    Poor Support from ADC

    9A410 was seeded in mid-April. It doesn't have support for the SR MBP.

    The real problem is that Apple hasn't provided an updated build of Leopard on the ADC site for more than 2.5 months. I am extremely disappointed about this. ADC has left its paying subscribers out in the cold while Joe Blow gets the Leopard beta from Pirate Bay!
     

Share This Page