Leopard Mail Cant Send Gmail IMAP

Discussion in 'Mac Apps and Mac App Store' started by jawiggins10, Nov 7, 2007.

  1. jawiggins10 macrumors newbie

    Joined:
    Nov 6, 2007
    #1
    I can recieve my email from my gmail account fine in mail, but i cant send. Ive checked the server settings and the like and cant find anything inconsistent with what it says to do. I have this same account set up IMAP on my iphone and it works just fine. Any help would be appreciated. Thanks
     
  2. majorp macrumors 6502

    Joined:
    Nov 28, 2005
    Location:
    UK !!!
    #2
    what error comes up if any? maybe the ports on the smtp server.
     
  3. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #3
    'Cannot send message using the server
    smtp.gmail.com:jawiggins10@gmail.com
    The server “smtp.gmail.com:jawiggins10@gmail.com” cannot be contacted on port 25.

    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be delivered.

    Sending from: Joshua Wiggins <jawiggins10@gmail.com>'

    I dont know whats up.
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Your ISP probably blocks all SMTP servers except their own. Use their SMTP server (the mail will still be sent from your gmail account) and you'll be all set.
     
  5. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #5
    I know this makes me base, but I have no idea what you mean or how to do it....
     
  6. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #6
    who is your internet service provider?
     
  7. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
  8. majorp macrumors 6502

    Joined:
    Nov 28, 2005
    Location:
    UK !!!
  9. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #9
    I was going to say the same thing. The Gmail instructions tell you to use that port, possibly for this very reason.
     
  10. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #10
    Yes, 587.... frustrating..... thanks for the help so far, hopefully we'll find out what the deal is.
     
  11. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #11
    You need to connect to smtp.gmail.com via SSL on port 995 (set the "requires secure connection") option
     
  12. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #12
    tried that too.... could someone running leopard just make a complete list of all of their gmail settings.... hard to believe i still cant figure it out
     
  13. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
  14. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #14
    My settings are exactly how Gmail's instructions tell you how to set it up.
     

    Attached Files:

  15. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #15
    mine looks just like yours and it still doesnt work.... this is making me crazy...
     
  16. jawiggins10 thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #16
    nevermind.... got it.... dont know why it works now... i am away from home so we'll see what happens when i get home sunday
     

Share This Page