Leopard Mail / Thunderbird with Exchange server issue

Discussion in 'Mac Basics and Help' started by gbsigz, Nov 15, 2007.

  1. gbsigz macrumors newbie

    Joined:
    Nov 8, 2007
    #1
    hello everybody.
    I upgraded to leopard 2 weeks ago and Thunderbird was working fine with the MS Exchange server we have here at the office. When I came to work on monday it didnt work anymore.

    I´ve tried all kinds of tricks, used an ip adresse instead of the server name, imported a new certificate, totally badgered everyone in the IT department and so on.

    I cant connect with Mail either.

    The error I get with Thunderbird is a connection time out, but in the lower left corner of Thunderbird it say´s it´s connected to the server, then the connection times out. I also get "Unable to connect to you IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of chached connections." this doesnt work either.

    I´ve always had trouble with Mail and Exchange server but Thunderbird was working, even though I would prefer to use Mail.

    Has anybody seen this before.
     
  2. timmillwood macrumors 6502a

    Joined:
    Apr 7, 2006
    #2
    I have leopard mail connected to my exchange fine via VPN, only thing i cant do is contacts, i wish mail would support it.
     
  3. Richard Flynn macrumors regular

    Joined:
    Sep 4, 2006
    Location:
    Sydney
    #3
    Could it be that your IT department has turned off the IMAP server on the Exchange server? (If that makes any sense…) I don't know about how Thunderbird works, but for Mail to connect to an Exchange server the server needs to have IMAP turned-on, since Mail can’t use Microsoft’s proprietary MAPI protocol (which is what Outlook on Windows uses for full Exchange functionality) or the Outlook Web Access front-end (which is what Entourage on the Mac uses).
     

Share This Page