Leopard not playing nice with Network Printers

Discussion in 'macOS' started by krill328, Jun 20, 2008.

  1. krill328 macrumors newbie

    Joined:
    Sep 14, 2007
    #1
    I need your guys help. We have a large corporate network with about 500 users all windows. We are doing testing to see if we can impliment some macs:D I have run into a bit of a issue though. I have tried adding a printer to the computer 1000 ways and none of them seem to work. They are connected and show up but when I go to print to them they are sending 10 blank pages to the printer. the first and last page have random letters and numbers.

    The printers are big Ricoh Multi function( a few of them are)
    They are all on windows server 2003
    I tried using IPP and HTTP configurations and still get same problem.
    I downloaded drivers and installed the PPD so it even shows the proper drivers.

    Helpppppppppppppppppp
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    This question has been asked and answered on this forum too many times to count. Search this forum for CUPS. You will find links to sites where you can download and install CUPS drivers for your particular printers.
     
  3. krill328 thread starter macrumors newbie

    Joined:
    Sep 14, 2007
    #3
    I already tried configuring through CUPS. Still get the same problem.
     

Share This Page