Leopard Problem: 'Manage Widgets' won't go away! *pic*

Discussion in 'macOS' started by z400central, Jan 3, 2008.

  1. z400central macrumors regular

    Joined:
    Nov 8, 2006
  2. Blogger macrumors 6502

    Joined:
    Jul 18, 2002
    Location:
    Local
    #2
    Have you tried a restart? I've encountered a few annoying bugs like this in Leopard, but usually a restart clears them up.
     
  3. motulist macrumors 601

    motulist

    Joined:
    Dec 2, 2003
    #3
    Are you not connected to the net at the moment? because the widget manager should have a list of widgets in it, but it is empty in your pic, which is what many wodgets look like when you're not connected to the net. If that's the case, try connecting to the net, letting the dashboard widgets update, and THEN try closing the widget manager.
     
  4. z400central thread starter macrumors regular

    Joined:
    Nov 8, 2006
    #4
    Restarting worked! Strange!

    Thanks for the help guys.
     
  5. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #5
    In the future, you could also try just restarting that particular widget--easiest way is to click the widget and then hit command-R, which should give you a little swirl animation and reload that widget.

    You could also probably use Activity Monitor to quit (or force-quit, if that doesn't work) DashboardClient (it should automatically restart). There are two showing on my system, so you might have to do more than one.

    (Incidentally, didn't each widget show individually under Tiger? Also not sure what the two DashboardClient processes are, since I have way more than two widgets running, and they only seem to reload after I kill a particular one of the two.)
     

Share This Page