Leopard registration screen over and over...

yogafluter

macrumors newbie
Original poster
Oct 28, 2007
1
0
Hi all:

So, I got my copy yesterday and attempted to install it on my not-quite-3-year-old iMac. All seemed to go fine. After the reboot, though, I got a registration screen (even though I registered before the reboot). I filled it out again to the end, clicked on "Done," then had to go through the registration process again, and again, and again. That's all it'll do. I rebooted, and it was the same all over again.

Advice?

Thanks

Tim
 

840quadra

Moderator
Staff member
Feb 1, 2005
8,169
3,435
Twin Cities Minnesota
I had this too on my Macbook AFTER I attempted to install software updates in Leopard and have the system hang. I am now re-installing from a freshly formatted drive.

I don't have time to wait for a solution from Apple as I need this laptop for work on Monday. I do hope you have backups of your work and previous system!
 

mixel

macrumors 68000
Jan 12, 2006
1,682
881
Leeds, UK
I had the same thing on my Dual 1.8 G5 PM.

Then I did an install on a second drive, using the Migration Assistant to get everything from the first drive.. It hung right at the end, but it still seemed to work.. With migration freezing at the end like that I had no choice but to set up a new user..

Then it was fine after logging back in as my OLD user.. :)

My system crashed before the first leopard shutdown reboot, which i guess meant it didnt do that "boot caching" thing, so it ended up unusable.. Not very well thought out. :/

(Well, I say it was fine but ive had a couple of screwy Kernal panics since.)

On my 1.8CD macbook everything worked 100% perfectly first time with an upgrade install... It seems completely random as to what errors happen when.. Meh.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.