Leopard slow finder fixed

Discussion in 'macOS' started by Jotaro, Jul 17, 2008.

  1. Jotaro macrumors newbie

    Joined:
    Jul 4, 2008
    #1
    Hi There, maybe somebody have seen some slowly behaviour about the finder when browse folder, move files, detele etc.

    So exist one strange relationship between mouse settings and this slowly thing, when I set the mouse in the system preference rapidly the finder start to go slow, the solution is write below:

    Open terminal.app and write:

    defaults write com.apple.finder AppleShowAllFiles TRUE

    killall Finder

    Go to username/Library/Preferences and delete .GlobalPreferences.plist

    Open again terminal.app and write:

    defaults write com.apple.finder AppleShowAllFiles FALSE

    killall Finder

    Restart

    For setup the mouse I suggest to use Steermouse and never again the apple menu in system preference.

    Now the finder run finally smoothly!
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Please, please use code tags - they make Terminal commands much easier to read. I've edited the quote to insert the code tags where needed.

    That said, thanks for the tip! I will try this and see if it works.
     
  3. Jotaro thread starter macrumors newbie

    Joined:
    Jul 4, 2008
    #3
    Thank you for edit my post, the next time will be better ;)
     
  4. Thiesson3114 macrumors newbie

    Joined:
    Aug 3, 2009
    #4
    erm???

    Can you not make a video about it does not quite understand what you are saying
     
  5. amasarte macrumors newbie

    Joined:
    Jun 30, 2011
    #5
    I can't find the file .GlobalPreferences.plist

    Hi, Finally I was ablte to find "Terminal", now I can't find: .GlobalPreferences.plist
    in library/preferences..., Is there another way to find it?
    Thanks!!!
     

Share This Page