leopard switches mac on automatically

Discussion in 'macOS' started by carlos70, Nov 12, 2007.

  1. carlos70 macrumors newbie

    Joined:
    Nov 12, 2007
    #1
    Since I have installed Leopard on my Macbook and iMac strange things happen. Although both Macs are completely shut down, they switch themselves on in the middle of the night and boot until the log-in screen appears. This doesn't happen every night, but has occured a few times already.
    I know Halloween has just passed, but this is NOT a joke and I am very confused. Any ideas or suggestions? Thanx
     
  2. .fred macrumors regular

    Joined:
    Nov 9, 2007
    #2
    You can configure this in System Preferences.

    Under Energy Saver, click options then schedule. Turn it off from there then :)
     
  3. carlos70 thread starter macrumors newbie

    Joined:
    Nov 12, 2007
    #3
    I'm afraid this has nothing to do with energy saver. Like I have said, my Macs boot when they are completely switched off, not in standby mode.
     
  4. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #4
    If it was only one Mac that exhibited these symptoms, I'd say a mechanical malfunction, but two different Macs, hmmm... Are you sure you are not a sleepwalker? :)
     
  5. VanNess macrumors 6502a

    VanNess

    Joined:
    Mar 31, 2005
    Location:
    California
    #5
    The scheduler in the energy saver control panel will turn on a Mac at a scheduled time, even if your Mac is "completely switched off"
     
  6. .fred macrumors regular

    Joined:
    Nov 9, 2007
    #6
    Yes, thank you VanNess. Could you check my help thread?
     
  7. majiktt macrumors newbie

    majiktt

    Joined:
    Oct 6, 2004
    Location:
    Tucson, AZ - USA
    #7
    Do you happen to have EyeTV software installed? I had the same behavior on my Aluminum iMac - a power on from computer shut down! Two things changed and the behavior went away. First, I installed the iMac 1.3 update. Second, I found a setting for remote updating in EyeTV that had a check box to wake the computer up. Not sure which one fixed the problem because they both happened on the same day, but my iMac is no longer waking up from a powered off state.

    And no, in my case the energy settings were not configured to turn the computer on at a specified time. The auto power on occurred at random intervals.
     
  8. carlos70 thread starter macrumors newbie

    Joined:
    Nov 12, 2007
    #8
    The scheduler in the energy saver control panel is definately off and I have disabled the auto update option in EyeTV, so this can't be the reason.
    It seems that my Macs don't do the auto power on when airport is switched off and have no connection to the local network. In the energy saver control panel, the option "wake on LAN" is disabled. And finally: no I am not a sleepwalker;)
     
  9. assscat macrumors regular

    Joined:
    Jul 29, 2005
    #9
    This has been happening to my 24" iMac. It seems to happen at 12 a.m. on some nights, but not all. Last night for example... It's pretty annoying.
     

Share This Page