Leopard, Tiscali, Sagem F@ST 800 - How to

Discussion in 'MacBook Pro' started by Dotty, Jan 31, 2008.

  1. Dotty macrumors member

    Joined:
    Mar 28, 2006
    #1
    hay all, i'm a UK Tiscali internet user. Doing some searching found that ALOT of people are having problems connecting to tiscali with the given USB modem. I have finally fixed it. Here's my how to:

    First up you need either Tiger or leopard. This guide is for leopard, but tiger users will find it helpful.

    If you have tiger you already have this applciation called "Internet Connect.app". Leopard removed this app and bundled it with the network preference plane.

    you can get this from http://lgsagem.free.fr/Telechargement/DriverFast800/Macintosh/Internet%20Connect.app.zip

    Next up is the actual drivers for the f@st 800 modem. These are found at http://lgsagem.free.fr/Telechargement/DriverFast800/Macintosh/fast800_MacIntel_v4.0.5.dmg

    If you use leopard you NEED to drag the internet connect.app application to the application folder as the driver installation program needs this.

    Run the application inside the fast800_MacIntel_v4.0.5.dmg image. Choose the default settings.

    You should have a new application on your desktop called "Eagle Monitor". This is used to monitor the DSL line. So plug in your f@st modem and wait until it sync's with your phone line. (I had to change the configuration, this is what i used)

    ATM Channel VPI: 0
    ATM Channel VCI: 38
    Encapsulation type: PPPoA LLC

    I had to restart my mac to save these changes.

    Head over to the network pref plane. You should see a new Ethernel en2 device.

    Set this to "using DHCP".

    Now then, on the left is a list of devices. Click the little + at the bottom and use these settings

    Interface: PPPoE
    Ethernet: Ethernet Adaptor (en2)
    Service Name: Tiscali

    With this new conenction set the Account name to your username and password to your password.

    All should work now.
     
  2. zEly macrumors newbie

    Joined:
    Jul 29, 2007
    Location:
    New York
    #2
    Tnx m8

    Thank you very much, this is the only and best solution for everyone who have the problem with dsl modem sagem fast 800/840 if using the tiger 10.4.11 or leopard.

    Thanks again !!
     
  3. alexpeterson macrumors newbie

    Joined:
    Mar 22, 2008
    #3
    10.5.2 crashes when usb plugged in

    I have a macbook pro (intel) 10.5.2

    I've followed the above instuctions and everything installs ok. But...

    When i plug the USB cable in for the sagem fast 800 modem after a few seconds I get the black wipe screen of death, that says i have to resart
    Looking at the crash details there is mention of 'kernel', and asdlusb. No idea what this means. Do i need to update my usb drivers that might be conflicting with the modem?

    Has anyone had a similar problems when trying to install the sagem 800 on leopard with this driver?
     
  4. kourepai macrumors newbie

    Joined:
    Sep 9, 2008
    #4
    10.5.3 And I have the exact same problem. Any help would be much appreciated.
     
  5. habbubi macrumors newbie

    Joined:
    Oct 13, 2008
    #5
    Leopard Tiscali Sagem F@st 800

    I ended up with the same screen, I had to restart the computer after unplugging the modem, remove the usb. The report showed a kernel trap, does anyone know how to solve this conflict.
     
  6. kourepai macrumors newbie

    Joined:
    Sep 9, 2008
    #6
    I've found something. Open the eagle monitor before connecting the modem. Then connect the modem without the telephone line wire. When you get the message modem is initializing, then plug in the phone line wire. It worked for me. Good luck.
     
  7. judzz macrumors newbie

    Joined:
    Jun 7, 2008
    #7
    Leopard, Sagem F@ST 800 - Start-Up Sequence

    Hi Guys

    Many thanks for the posts - found Kourepai's comments the most useful although I have found out that the Eagle Monitor is not required. The inbuilt PPPoE facilities are sufficient after you have installed the driver. The right sequence is therefore (thanks again Kourepai):
    - Plug in USB cable into Mac
    - Put USB cable into modem
    - When it starts initializing plug in telephone cable
    - Go to your network preferences or PPPoE shortcut to sign on with your provider
    - Happy surfing!
     
  8. Pierre Collin macrumors newbie

    Joined:
    Jan 25, 2009
    #8
    Leopard, Scarlet, Sagem F@ST 800 - How to

    Dotty,

    Thanks a lot.

    I did inherit the Sagem Fast 800 modem from time before Scarlet took over Tiscali Belgium.

    A little bugger it is.

    But your findings helped me a lot. I got it working with Leopard.
    A few minor changes though (which I guess are typical for the provider):

    • I left the encapsulation blank
    • ATM channel VPI = 8
    • ATM CHANNEL VCI = 35
    • Encapsulation type =PPoA VC

    This is all fine though there is big BUT:

    My Leopard crashes (panic dumps) @ startup.
    The culprit is ADSL USB, this thus the Sagem F@st 800 thing.

    Apparantly the way around this is not very practical but it works:

    I unplug the F@st 800 from USB, boot, sign in, wait a little time and then plug it in. Once it is well up and running I fire up my PPoE connection.

    It does not matter where I plug my modem into. I used to plug it into my McAlly USB 1.1 Hub. I thought that all devices compete for bandwidth since startup time this would cause the panic dumps. So I decided to move it straight to back of the iMac on an USB 2 port. But to no avail. It still crashed but not so often...

    Once it works I can say that the connection can be quoted as good (Sometimes I get to +/ 3,4 Mb/s download transfer) and fairly stable.

    I am using an iMac 2,4 GHz intel Core 2 Duo running Os X 10.5.6.
    The Sagem F@st 800 has driver 4.0.8, Monitor 1.1, Firmware 0x44E2EA16 and Hardware 0x500B.

    For the smart amongst us I add the contents of the panic dump:

    Sun Jan 25 15:33:25 2009
    panic(cpu 0 caller 0x001A9C68): Kernel trap at 0x005e6ba7, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x000000a8, CR3: 0x01142000, CR4: 0x00000660
    EAX: 0x08686500, EBX: 0x07e63000, ECX: 0x00000000, EDX: 0x06dbc540
    CR2: 0x000000a8, EBP: 0x6ea97dc8, ESI: 0x07e6307c, EDI: 0x07ad7e00
    EFL: 0x00010246, EIP: 0x005e6ba7, CS: 0x00000008, DS: 0x00000010
    Error code: 0x00000000

    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)
    0x6ea97bb8 : 0x12b4f3 (0x45b13c 0x6ea97bec 0x1335e4 0x0)
    0x6ea97c08 : 0x1a9c68 (0x464700 0x5e6ba7 0xe 0x463eb0)
    0x6ea97ce8 : 0x1a038d (0x6ea97d00 0x7ad7e00 0x6ea97dc8 0x5e6ba7)
    0x6ea97cf8 : 0x5e6ba7 (0xe 0x6860048 0x10 0x10)
    0x6ea97dc8 : 0x5e56e1 (0x7e63000 0x1128 0x5b6204 0x6aff000)
    0x6ea97e08 : 0x5e6735 (0x7e63000 0x0 0x1 0x6e8e680)
    0x6ea97e48 : 0x412976 (0x7e63000 0x7ad7e00 0x1 0x3ecd96)
    0x6ea97ea8 : 0x414219 (0x7ad7e00 0x7e63000 0x6ea97f0c 0x7b04ec0)
    0x6ea97f28 : 0x413a7d (0x7ad7e00 0x6e8ee80 0x0 0xffffffff)
    0x6ea97f78 : 0x415111 (0x7ad7e00 0x0 0x6ea97fac 0x1)
    0x6ea97fc8 : 0x1a017c (0x7afd020 0x0 0x1a30b5 0x6880128)
    Backtrace terminated-invalid frame pointer 0
    Kernel loadable modules in backtrace (with dependencies):
    com.Analog.iokit.ADSLUSBModem(2.0.6d1)@0x5e3000->0x602fff
    dependency: com.apple.iokit.IOSerialFamily(9.3)@0x5ac000
    dependency: com.Analog.iokit.ADSLEthernetController(1.0.5d1)@0x5b5000
    dependency: com.apple.iokit.IOUSBFamily(3.2.7)@0x5ba000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    9G55

    Kernel version:
    Darwin Kernel Version 9.6.0: Mon Nov 24 17:37:00 PST 2008; root:xnu-1228.9.59~1/RELEASE_I386
    System model name: iMac8,1 (Mac-F226BEC8)


    Is here anyone who can read, understand and interpret correctly what this dump wants to tell me?

    My guess is: I need another version of the driver that is more suitable to Leopard.

    Thanks for all the help so far and to come!

    Greetings,

    Pierre
     
  9. Elen4 macrumors newbie

    Joined:
    Feb 4, 2009
    #9
    found a solution! ^_^

    hi to every leopard user!
    Thanks to your posts i learned the way to fix the problem..
    just follow these steps:
    1-before connecting the usb open network in pref-panel
    2-click on your connection (mine is ppoe service but i renamed it)
    3-save preferences (lock the padlock)
    4-after saving preferncese connect the usb to your mac!
    i don' t know why everytime a turn on my mac the preferences are not saved i mean the padlock is open..well i finally understand that before connecting the usb i have to lock the padlock (everytime i find it open) and after doing this the usb works fine!!
    also connecting and disconnecting it several times!

    I really hope it works for you too! bye bye!:)
     
  10. Elen4 macrumors newbie

    Joined:
    Feb 4, 2009
    #10
    well...i tried it today...and it started having problems again...so...tomorrow i'll change modem with ethernet...!
     
  11. philipmcdonald macrumors newbie

    Joined:
    Feb 25, 2009
    #11
    Hi, has anyone had any luck with this yet? I'm having the same problem and it's driving me nuts. I get the reboot screen every time I plug in the usb modem and when i turn my Mac on. What did you mean by ethernet modem by the way? Will that help? Thanks.
     
  12. Elen4 macrumors newbie

    Joined:
    Feb 4, 2009
    #12
    It's a modem that uses ethernet connection instead of usb connection.
    You don't need driver to install and automatically configures connection.
    I plugged in the cable and i was on the net...i couldn't believe it..:eek:
    i use netgear adsl2 modem..it's perfect.
     
  13. ianeiloart macrumors newbie

    Joined:
    Aug 4, 2003
    #13
    me too

    I have the same problem. It seems to be resolved by selecting the correct rate (0/38 PPPoA LLC) when installing (don't use the default setting).

    Still, I have to unplug the modem at startup, and plug it in later. If that causes crash for you, then unplug, restart and reinstall.
     
  14. ianeiloart macrumors newbie

    Joined:
    Aug 4, 2003
    #14
  15. jeanne198 macrumors newbie

    Joined:
    Aug 2, 2010
    #15
    ipad en mac transfert

    [​IMG]


    iPad en Mac Transfert est un iPad outil de transférer multifonctionnel qui permet de sortir des fichiers vidéo/audio de l'iPad et les sauvegarder sur votre Mac ou votre bibliothèque iTunes. Et c'est aussi un Mac à iPad outil de transfert, capable de transférer des vidéos/musiqu /photos de votre Mac à iPad sans iTunes. iPhone 4, iTunes 9.2 et iOS4 sont supportés.

    iPad en Mac Transfert supporte le transfert de fichiers de tous les modèles iPad (y compris iPad Wi-Fi, Wi-Fi iPad +3 G, 16 Go iPad, 32Go IPAD, iPad 64 Go) et même tous les iPhone / iPod types (y compris l'iPhone 4). Et ce transfert Mac iPad offre également de nombreuses fonctionnalités de gestion de fichiers iPad pour vous aider à classer, rechercher et gérer facilement des fichiers média iPad. Télécharger iPad en Mac Transfert pour un essai gratuit dès maintenant!
     

Share This Page