Leopard Vs iMac 800

Scrib

macrumors member
Oct 26, 2007
72
9
There's a thread here discussing installing on non-supported G4s. Unfortunately, I'm not able to get it working.

http://forums.macrumors.com/showthread.php?t=371302

i created the .dmg and got all the way to where I needed to replace the updated package, but there's something up with the permissions and I can't seem to get that part right.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.