Leopard will not install on my Macbook

Discussion in 'MacBook' started by BigMac77, Nov 20, 2008.

  1. BigMac77 macrumors newbie

    BigMac77

    Joined:
    Apr 27, 2008
    Location:
    Az
    #1
    I recently bought a macbook for my girlfriend. The guy I bought it from had taken the hard drive out because it was messed up. The Macbook wasn't in awesome shape, but it was OK. I've since replaced it. I got a new copy of Leopard, but when I put the disk in, it does nothing. The drive seems to be reading it. I've also put the disk image on my ipod and tried to take it off that. All the Macbook does is flash the folder with a question mark on it. I've tried resetting the PRAM and holding down D, C and T. Nothing seems to work. Does anyone have the slightest damn clue of what's wrong?
     
  2. ddeadserious macrumors 6502a

    ddeadserious

    Joined:
    Jul 28, 2008
    Location:
    Plymouth, MI
    #2
    Hold the Option key while booting and let it give you options and select the CD, if it shows the CD, then cool, select it. Or just hold C while booting, but sometimes that doesn't work for me.

    See how that works, otherwise, I'd say maybe he removed the HD due to maybe a liquid spill or something and you may have a bigger issue on your hands - maybe a hardware issue.
     

Share This Page