Leopard will not install

Discussion in 'PowerPC Macs' started by PowerMacFan, Oct 16, 2012.

  1. PowerMacFan macrumors member

    Oct 11, 2012
    i stuck my burned Leopard disc into my PowerMac MDD to reinstall the system since i was able to add more HDDs after getting my caddy. I put the disc in it booted everything was fine... until it came to install. It checked the DVD media and it passed ok i selected what to install and proceeded. But once the installer section appeared less than a second later it popped up "Install Failed" Could not locate files needed for installation." What makes no sense is i took this DVD Image from the HDD which i had my installer on. so using the HDD again Leopard installed fine. The DVD did not error burning so i am not sure what went on. Any Ideas?
  2. FrozenMacUser macrumors member

    Oct 16, 2012
    Winnipeg, MB, Canada
    Is the optical drive the original Apple drive?

    I ran into this issue with my G4 because the Leopard disk was dual layer and the old Apple superdrive did not know what to make of it. I ended up having to install using a newer USB DVD drive and it worked fine. Hope that helps. Also running lens cleaner cd through the drive would not hurt if it is a more modern one that normal reads dual layer disks just fine.

Share This Page