Leopard wireless slow

Discussion in 'macOS' started by desistyle, Feb 25, 2008.

  1. desistyle macrumors regular

    Joined:
    Sep 20, 2007
    #1
    I was using 10.5.2, but was having intermittent airport drops so I did an Archive and Install and went back to 10.5.1.

    No drops anymore, but I've noticed that my wireless can sometime be really slow. Sometimes when browsing the web it can take me 10-15 seconds to hit the macrumors homepage.

    I figured it might be my router, but my roommates vista laptop browses the web super fast. If I plug in or bootcamp into windows, the browsing is really fast.

    What could be causing this slowdown in leopard? I used istumbler to check my connection, the signal strength is around 70% with 12% noise...
     
  2. hodgjy macrumors 6502

    Joined:
    Apr 15, 2005
    #2
    Are you running a secure connection? If not, someone might be using your signal, which can potentially slow it down.
     
  3. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #3
    Could be a problem with your wireless settings.

    Who is your ISP and what type of router do you use?
     
  4. desistyle thread starter macrumors regular

    Joined:
    Sep 20, 2007
    #4
    Yes, I was using WPA TKIP but I switched over to WPA2 AES because I hear its faster. Still no improvement.

    I have the best router ever (jk) a 2Wire 3800HG I believe. I have AT&T Uverse. I've also tried using opendns servers which hasn't helped.
     

Share This Page