Leopard won't connect to Airport exteme N

Discussion in 'macOS' started by Toushi, Sep 15, 2008.

  1. Toushi macrumors newbie

    Joined:
    Apr 20, 2008
    #1
    Ok so here is my dilemma, I have boot camp running and vista connects just fine to the airport extreme, but when I switch back over to leopard it will fail to an establish a connection.
    So now I know that it isn't a hardware problem but a software. Leopard is running 10.5.1 so I don't know if updating it will help...
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    For the love of Benji, update to 10.5.4, it solved most of these networking problems.

    TEG
     
  3. Toushi thread starter macrumors newbie

    Joined:
    Apr 20, 2008
    #3
    Thank you. I guess I will have to wait to get home to update it.
    I just got this mbp so I haven't had time to update it to the latest version.
     
  4. Toushi thread starter macrumors newbie

    Joined:
    Apr 20, 2008
    #4
    Ok that didn't work. I just got the latest update 10.5.5 and it still tells me that the connection failed. And it still works just fine on vista.

    So some details my teacher has the airport extremes running as straight N, and my macbook pro is the 1st gen intel so it doesn't have the N card in it. But that wouldn't explain why I am able to connect in vista and not osx.
     
  5. Toushi thread starter macrumors newbie

    Joined:
    Apr 20, 2008
    #5
    anyone? This is kind of important. It really doesn't make sense.
     

Share This Page