Leopard won't let me format on new internal hard drive

Discussion in 'MacBook Pro' started by MacDaddy08, Feb 13, 2008.

  1. MacDaddy08 macrumors regular

    MacDaddy08

    Joined:
    Feb 13, 2008
    #1
    I just replaced a hard drive in a MBP with a 250GB Samsung. When I put my Leopard disk in and try to install it doesnt recongnize the disk. So I went into disk utility to format it to HFS and everytime it says "failed, resource busy". I even tried partitioning it to GUID with HFS and the same message appears. Then I did a USB boot to an external hard drive I have with Leopard on it. I opened disk utility once it was completely booted and tried formating the internal HD. Same message. Anyone know why this keeps happening?
     
  2. aimee10 macrumors newbie

    Joined:
    May 14, 2008
    #2
    Format new sata internal drive? Busy, etc???

    Dear Sir,
    I have the same problem as you as of today 14 May 2008.
    Please can you kindly tell me how to solve it; how to format it or fix the problem as you had.
    I would appreciate it.

    Blessings,
    Joey
    hannah@iea.att.ne.jp
    Japan
    Missionary to the poor in Burma
     

Share This Page