Leopard X11/MacRadiant (GTKRadiant)

Discussion in 'Mac Apps and Mac App Store' started by beiufin, Nov 29, 2007.

  1. beiufin macrumors newbie

    Joined:
    Nov 29, 2007
    #1
    I need some help. I have recently installed leopard and the X11 that comes with it does not work with MacRadiant AKA GTKRadiant for Mac AKA my mapping program. I was wondering If anyone knew how to fix this

    I have tried:
    -Uninstalling Leopards X11: 3 different ways
    -Installing Panthers X11
    -uninstalling Panther's X11
    -Installing Tiger's X11

    MacRadiant still doesn't work...

    Now What happens is when I click MacRadiant and X11 opens but instead of one, two icons appear in the dock. One bounces forever, the other lands and says it is open. . A box quickly appears then disappears in the top left. Eventually (5 seconds max) they both quit. If I quickly quit the bouncing one, the box in the top left stays, and the X11 left stays open but I can't do anything with it. Sometimes (rare occasion) an alert pops up saying that Xquartz unexpectedly quit (this appears sometimes when both of them quit.)

    I timemachined Leopard's X11 back so I am back to where I started any ideas?

    PS: before leopard MacRadiant worked fine with Tiger's X11 and I had no troubles.
     
  2. mongrol macrumors regular

    Joined:
    Jul 16, 2007

Share This Page