Leopard's Mail is Driving Me Crazy!!

Discussion in 'Mac Apps and Mac App Store' started by ghall, Nov 26, 2007.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    So, I'm having a few problems with Mail, and I was wondering if anyone had any solutions:

    1. It won't connect to GMail (this just started today)
    2. Sometimes won't quit completely quit and needs to be force quit
    3. Gets spinning beach ball when loading RSS articles with attachments, such as media files, etc
     
  2. ErikAndre macrumors 6502a

    ErikAndre

    Joined:
    Nov 14, 2007
    Location:
    Florida
    #2
    This may be a dumb question, but when exactly was the last time you power cycled your computer?
     
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    Not half an hour ago.
     
  4. rossgumbrell macrumors regular

    Joined:
    Nov 8, 2006
    Location:
    Hove, South East England
    #4
    its not working with my gmail either and hasnt done since i connected it all up. have even deleted the mail account and set it up multiple times with no luck. works fine on the PB running 10.4.11.
     
  5. MKnight macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #5
    Yep, that's a known issue that hasn't been fixed...

    You need to turn off RSS in Mail.
     
  6. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #6
    Okay, I figured out the first problem. My school is blocking me from accessing gmail from Mail.

    Grrr. :(
     
  7. hagjohn macrumors 6502

    hagjohn

    Joined:
    Aug 27, 2006
    Location:
    Pennsylvania
    #7
    I'm getting a "Loading" message when loading my pop email.
     
  8. gavd macrumors 6502a

    Joined:
    Jan 30, 2006
    #8
    I've had issue 2 quite a bit where I need to force quit because it won't do it properly.

    I also have another issue, where I've noticed that it's not applying my rules properly. Can't seem to get to the bottom of it, but has anyone else noticed that?
     
  9. desenso macrumors 6502a

    desenso

    Joined:
    May 25, 2005
    #9
    I think you should apologize to Mail.app.
     
  10. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #10
    Or just change the port. :)
     

Share This Page