Leoperd on Current Macbooks...

Discussion in 'Buying Tips and Advice' started by msharpmu, Jun 11, 2007.

  1. msharpmu macrumors regular

    Joined:
    Oct 17, 2006
    #1
    Will the current macbooks graphic card be able to support Leoperd without any problems? What about 3d graphics?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
  3. verticalforce macrumors member

    Joined:
    Apr 7, 2007
    #3
    Apple is not that stupid to not make the current Macbook to be 100% compatible with Leopard after they made fun of how people needs to upgrade for Vista.
     
  4. Dynamyk macrumors 6502a

    Dynamyk

    Joined:
    Jul 8, 2005
    Location:
    Toronto
    #4
    Of course, they are the most popular Mac laptops :)
     
  5. Igantius macrumors 65816

    Joined:
    Apr 29, 2007
    #5
    There's a v v recent thread about this in the MB/MBP forum too... the general feeling was, yes it'll run np.
     
  6. poke4christ macrumors member

    Joined:
    Jun 6, 2007
    #6
    All the recent macs have 64-bit processors right? I believe that all the core duos are 64-bit, but can someone confirm.
     
  7. shipdestroyer macrumors 6502

    Joined:
    Jun 5, 2007
    Location:
    New Hampshire
  8. andiwm2003 macrumors 601

    andiwm2003

    Joined:
    Mar 29, 2004
    Location:
    Boston, MA
    #8
    i'm certain that leopard will run on my 4 year old PB G4. given that the Macbook is easily 2-3 times as fast there won't be any problem with running the newest OS on a Macbook for the next 5 years.
     

Share This Page