Less transparency in iOS 7.1

Discussion in 'iOS 7' started by sflomenb, Mar 11, 2014.

  1. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #1
    I was looking at some apps, and I noticed that the transparency is greatly reduced. For example, Maps and Control Center. I have Increase Contract turned off.
     

    Attached Files:

  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Settings, General, Accessibility - make sure "Increase Contrast" is set to "Off."
     
  3. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #3
    It is off!!! :(
     

    Attached Files:

  4. Imory macrumors 6502a

    Joined:
    Feb 2, 2013
    Location:
    Wonderland
    #4
    You're right. There's a thread about CC and Apples has reduced the translucency. It's a shame and a stupid move given that I expected to see more of it. It's a part of their new design philosophy and now they're regressing?
     
  5. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #5
    Yeah I'm pretty confused and annoyed. I liked it the way it was before.
     
  6. LordQ Suspended

    LordQ

    Joined:
    Sep 22, 2012
    #6
    Yeah, I just noticed that the layer between the Gaussian Blur and the foreground layer is whiter and less opaque, hence less colour passing through...

    You can clearly see it with Control Centre and the keyboard.

    tl;dr

    There's less transparency and it sucks.
     
  7. matttye macrumors 601

    Joined:
    Mar 25, 2009
    Location:
    Lincoln, England
    #7
    Why do I get the feeling it's to make the notification centre and control centre appear as different "drawers" ?
     
  8. FlunkedFlank macrumors member

    Joined:
    Sep 21, 2012
    #8
    It wouldn't be a stretch to guess that this was done to help with teh snappy.
     
  9. blarivee macrumors 6502

    Joined:
    Jun 29, 2009
    Location:
    US
    #9
    I noticed that too. It's very slight transparency.
     
  10. Lava Lamp Freak macrumors 65816

    Joined:
    Jun 1, 2006
    #10
    I don't have an iPad, but on my iPhone that is exactly what Maps looks like if I turn on Reduce Transparency. Is Contol Center solid grey for you? If so, then maybe that setting is enabled even though you have it turned off. In that case, try turning it on and off and see if that helps. If not, then try doing a reset because you have some corrupted settings.
     
  11. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #11
    Well, I mean can you send me a picture of your phone? Also it's like this on my iPhone AND iPad
     
  12. sunking101 macrumors 604

    sunking101

    Joined:
    Sep 19, 2013
    #12
    Can someone post pics of the new dock and control centre transparency (or lack of) ?
     
  13. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #13
    Ok, this is interesting. If I go into Settings, turn on "Reduce Transparency" and "Darken Colors", go into Maps, back to Settings and turn those off, then back to Maps again, the bars are transparent like they are on my phone. Great. Problem is, if I go to Standard and back to Hybrid, the bars are back and I'd need to repeat the process again. It looks like literally the only thing that is having trouble with this is Maps on my iPad.

    I'm going to try resetting the Settings.
     
  14. sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #15
    Phone looks like the bottom, which is good. iPad looks like the top
     
  15. Lava Lamp Freak macrumors 65816

    Joined:
    Jun 1, 2006
    #16
    I'd try "Reset All Settings" and see if that fixes it. You likely have a corrupted settings file. It happens with updates sometimes. I've had to do a reset with updates before for everything to work right.
     
  16. sflomenb, Mar 11, 2014
    Last edited: Mar 11, 2014

    sflomenb thread starter macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #17
    Just tried it. Nothing :( The weirdest thing is that, to my knowledge, this is ONLY a problem in the Maps app. The transparency is there for everything, like Notification Center and Control Center. Just not for Hybrid or Satellite view in Maps.
     
  17. MisakixMikasa macrumors 6502a

    MisakixMikasa

    Joined:
    Aug 21, 2013
    Location:
    Waterloo, Ontario, Canada
    #18
    My Maps app appear does have transparency... But in iPad 3 style with no blurry. As you can see from search bar, the location icon underneath of the search bar, it appears to be transparent but not blurred
     

    Attached Files:

  18. Gilbeeertdoeee macrumors newbie

    Joined:
    Jul 19, 2014
    #19
    I have the same problem but it's just less transparency for control and notification center. Maps is fine.
     
  19. MinEderPlayz macrumors 6502a

    MinEderPlayz

    Joined:
    Aug 3, 2013
    Location:
    Hamburg, Germany
    #20
    Maps are without Gaussian blurs even on iPad Air although it could perform the blurs. Show us a screenshot of your control center over your home screen and over a text please. Also, which iPad do you have? iPad 2 and iPad 3 will not get blur effects.
     
  20. Gilbeeertdoeee macrumors newbie

    Joined:
    Jul 19, 2014
  21. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #22
    On my ipad mini retina, if I turn on bold text, the blur effects go away except for CC and NC
     

Share This Page