Letters missing from MacRumors sidebar

Discussion in 'OS X El Capitan (10.11)' started by nattK, Jul 16, 2015.

  1. nattK macrumors newbie

    Joined:
    Sep 17, 2014
    Location:
    Madison, WI
    #1
    Screen Shot 2015-07-17 at 12.23.46 AM.png I'm seeing weird/missing letters from the sidebar on the MacRumors sidebar. Do you think this could be a bug in safari with El Capitan? I wasn't seeing anything like this on Yosemite.
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    If I were you, I would suspect graphic card problem.

    Have you checked if this would reoccur on other programs, for example, other browsers?
     
  3. nattK thread starter macrumors newbie

    Joined:
    Sep 17, 2014
    Location:
    Madison, WI
    #3
    Yeah I've tried Chrome and Firefox. No such issue.
     
  4. delta77thegreat macrumors member

    Joined:
    Jul 23, 2014
  5. evrard macrumors regular

    evrard

    Joined:
    Oct 20, 2014
    Location:
    Brooklyn
  6. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #6
    I see it here. Looks like a rendering issue, as selecting the text makes it legible. Screen Shot 2015-07-17 at 8.45.17 AM.png
     
  7. mpfuchs macrumors regular

    mpfuchs

    Joined:
    Sep 19, 2014
    Location:
    VA
    #7
    I've seen this before on my 2014 rMBP. I'm on the PB1.
     
  8. ArmPol macrumors member

    Joined:
    Sep 22, 2014
    Location:
    UK
    #8
    Yes I get this too on a rMBP 2015 in safari El Cap DP3
     
  9. ArmPol macrumors member

    Joined:
    Sep 22, 2014
    Location:
    UK
    #9
    This seems to be no longer an issue for me in DP4
     

Share This Page