Lexmark driver and Leopard

Discussion in 'Mac Accessories' started by macademic2, Mar 7, 2009.

  1. macademic2 macrumors newbie

    Joined:
    Mar 7, 2009
    #1
    Within a week of upgrading to Leopard and after using a Lexmark Z611 only once or twice in that time span, I woke up today to find that the printer would not respond, that system preferences indicated that it was selected but that there was no driver recognition. Under the printer's drop menu, where there used to be endless driver choices there is nothing.

    I tried installing the original software and nothing. I downloaded from Apple an update, 1.1, and got the same result.

    I would like to no longer concern myself with the Lexmark problem and buy a Canon or HP.

    MY QUESTION: Might this printer driver recognition problem originate in my computer and persist regardless of printer or is it in the printer and its compatibility with Leopard?

    Needless to say, I not very well versed in this and would appreciate any sound counsel.

    Thanks
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    It's a Lexmark printer. Why didn't you go to Lexmark's website?
     
  3. macademic2 thread starter macrumors newbie

    Joined:
    Mar 7, 2009
    #3
    I did that as well and downloaded from there but also to no avail.

    But thanks for your comment.
     
  4. Jim Tamara macrumors newbie

    Joined:
    Mar 5, 2009
    #4
    If your old Lexmark printer wont work in Leopard, means Leopard won't support it. Try to look for the updated driver in Lexmark site itself. If your going to buy a new one, you should make sure that it is being supported by the new version of Leopard, because you might encounter same problem.
     

Share This Page