LG 5k Ultrafine and Apple Watch unlocking issue

Discussion in 'Mac Accessories' started by dasgooch, Dec 29, 2016.

  1. dasgooch macrumors newbie

    Joined:
    Jun 23, 2010
    #1
    I posted this over on apples support community as well but there seems to be more people with the LG 5k here so here goes...

    https://discussions.apple.com/thread/7806794

    I am currently running a late 2016 tbMBP 15" 2.6GHz w/ Radeon Pro 450 with the new LG Ultra Fine 27" 5k monitor. I noticed that I am having very odd behavior with this setup that I wasn't having with my prior LG 27UD88 4k monitor. When I have unlock with Apple Watch enabled in the security settings any time my machine logs in after going to screensaver (immediate password enabled) before the desktop will fully initialize it appears the display is re-detected and several flickers on my 5k and other external display or laptop display happen. I have tried this in several different configurations, single external 5k display connected, multiple 5k displays connected, 4k (usb-c) and 5k (thunderbolt 3) connected, lid shut, lid open. All of these produced the same effect, multiple input flickers and a very delayed login and usable desktop time is upto 10-15 seconds after login. If I disable the ability for my Apple Watch to automatically log me into my machine I can type my password and go straight to my desktop without any flickering. I tried this again with all the combinations as before and everytime login is as quick as when i have no 5k monitor connected. I am running macOS Sierra 10.12.2 (16C67). I can repeat this behavior every time.

    Has anyone else experienced this or can replicate this behavior?
     
  2. dasgooch, Dec 30, 2016
    Last edited: Dec 30, 2016

    dasgooch thread starter macrumors newbie

    Joined:
    Jun 23, 2010
    #2
    I thought I had fixed this issue by performing an NVRAM reset on my mac as outlined here:

    https://support.apple.com/en-us/HT204063

    but after a couple of hours the problem returned. I shutdown and cleared the NVRAM again and the problem persists.
     
  3. mikerose macrumors newbie

    Joined:
    Jan 16, 2017
    Location:
    Canada
    #3
    Have the same issue. Worked perfect for the first day or two, now this issues happens every time. Turned off the unlock feature until I can try a new TB3 cable or wait and see if a Firmware update will fix. Otherwise monitor is going back!
     

Share This Page