Licensing Error

Discussion in 'Digital Video' started by natharvey, Jun 9, 2008.

  1. natharvey macrumors member

    Joined:
    Feb 21, 2008
    #1
    I've had this problem for some time, but it began to wear on me very recently.

    I own Final Cut Studio. Everytime I try to open one of the apps (Final Cut Pro, Compressor, Soundtrack Pro, etc.) it asks me to enter my information again Name, Organization, Serial Number. It's a very annoying issue to have to refer to my FCS documentation everytime I want to open an app.

    I've tried to reinstall using all the discs but when I am in Installer it gives me this error and I think it may be linked to the issue "The license file will not be written to disk because the user does not have enough privileges."

    Any help would be greatly appreciated!
     
  2. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #2
    From: http://docs.info.apple.com/article.html?artnum=303184

    "If you've already serialized your application and downloading an update causes it to stop working, try removing your System ID file and enter your serial number again. The System ID file for your product is located in
    /Library/Application Support/ProApps/

    Remove the appropriate file for your product, then launch the application and enter your serial number again."

    -DH
     
  3. natharvey thread starter macrumors member

    Joined:
    Feb 21, 2008
    #3
    i'd read that somewhere else too, but my problem must be larger than that becasue I don't even have that folder in my Library, I dont have a ProApps folder as detailed in the documentation

    heres a screenshot of my library listed alphabetically


    any ideas?
     

    Attached Files:

  4. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #4
    Is that a screen shot of your main Library folder ... or the Library folder inside of your User's folder?

    -DH
     
  5. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #5
    The screenshot only shows the F's through S's. Do you have a folder named "Application Support"?

    -DH
     
  6. natharvey thread starter macrumors member

    Joined:
    Feb 21, 2008
    #6
    Thank you so much!

    the main Library, not the User Library, never even crossed my mind. I do in fact have that folder and I deleted the file. I'll let you know the outcome.


    ** ok this is bizarre. I found that file, deleted it. Final Cut Pro works great, wonderful...but Compressor, Soundtrack Pro, won't even open. Is there a separate file for each of em or any reason Compressor bounces in the dock then disappears and "The Application has unexpectedly Quit" I tried reinstalling just Compressor with the discs but to no avail, it still does it even after a clean install.
     

Share This Page