Lightning cables not working on 12 volt supply!

Discussion in 'iPhone Accessories' started by Unlocker, Jul 3, 2017.

  1. Unlocker macrumors newbie

    Joined:
    Mar 27, 2010
    #1
    Hope someone can help!

    We have 4x original and 2x third party Lightning cables that all charge our iPhones fine from USB ports on our laptops or direct from the mains (240v in the UK).

    When we try to use any of these cables in our van, none of them will charge any of our devices! We are using USB ports that plug into the cigarette socket running from the van battery, and USB ports wired into a leisure battery.

    All USB ports in the van seem to work with other items and these cables used to charge our phones fine in the van but stopped working.

    We have tried everything we can think of, any ideas?
     
  2. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #2
    Test the outlet with a multimeter or other tool to verify what it is providing. If possible, test the USB adapter. If you don't have such tools available then try the USB adapter in another vehicle that is known good.
     
  3. Unlocker thread starter macrumors newbie

    Joined:
    Mar 27, 2010
    #3

    All usb outlets are working fine in both vehicles, the funny thing is that I've tested them with my powerbank, which charges fine, then charge iPhone or iPad from the powerbank.

    Very inefficient I know, but there's no way I'm going to keep replacing the cables just to use in the vehicles, when they work everywhere else!
     

Share This Page