iPad Lightning Digital AV Adapter Problems

Discussion in 'iPad' started by chrisfitz, Apr 11, 2015.

  1. chrisfitz macrumors newbie

    Joined:
    Sep 10, 2014
    #1
    Hello All

    I tried searching here and elsewhere to see if anyone else is having this issue.

    I have an iPad Air that was mirroring just fine to hotel tv's, I travel a TON for work. Used the Digital AV Adapter and HDMI without issue for months.

    Then it stopped working. I swapped the HDMI cable to a known good cable, and replaced the adapter itself. Still will not work.

    When I plug it in, the top of the screen, where the wifi, time, and battery are turns blue, indicating it sees something plugged into it, but will not send a signal to the tv.

    Could it be a hardware issue? It charges fine. Or is it something that got broken during a software update?

    Many thanks
     
  2. Richdmoore macrumors 65816

    Richdmoore

    Joined:
    Jul 24, 2007
    Location:
    Troutdale, OR
    #2
    Can you test it on a known good tv? I have seen this issue on some hotel tv's, and was not able to get it to work. (I figured that even though they had a hdmi port maybe it was not connected internally?)
     
  3. chrisfitz thread starter macrumors newbie

    Joined:
    Sep 10, 2014
    #3
    I tried it on my three tv's, all different models, and same thing happens. Reading the reviews on the Apple Store, I am not alone with the issue. Just checking on here to see if anyone had a similar issue, and a possible solution.

    Thanks
     

Share This Page