All iPads Lightning to HDMI adaptor

Discussion in 'iPad' started by tl01, Nov 15, 2013.

  1. tl01 macrumors 65816

    Joined:
    Jun 20, 2010
    #1
    I have iPads that I like to connect to our entertainment system in our car. I bought the Lightning to HDMI adaptor to connect to my car's HDMI port. When I connect it to my car... it works fine until I connect the power adaptor to the Lightning to HDMI adaptor. Any idea why the power component causes it to stop sending the signal to the entertainment system and it just plays the movie on the iDevice instead?
     
  2. tl01 thread starter macrumors 65816

    Joined:
    Jun 20, 2010
  3. stu.h macrumors 65816

    stu.h

    Joined:
    May 8, 2010
    Location:
    West Midlands, England.
    #3
    Have you tried connecting the power first, then the HDMI?
     
  4. chdwil macrumors regular

    Joined:
    Jun 14, 2009
    #4
    I have a similar issue with my ipad 4. However I've never had it happen with my ipad Air.

    I believe a home/power button reboot worked.
     
  5. tl01 thread starter macrumors 65816

    Joined:
    Jun 20, 2010
    #5
    Yes. I have tried connecting it in every possible order:(.

    ----------

    I did a reboot and it didn't help but maybe I'll try again... And try all the different orders of connecting the cables.
     
  6. chdwil macrumors regular

    Joined:
    Jun 14, 2009
    #6
    What gen ipad are you using??
     
  7. tl01 thread starter macrumors 65816

    Joined:
    Jun 20, 2010
    #7
    Tried iPhone 5 and iPad mini (1st gen).
     
  8. chdwil macrumors regular

    Joined:
    Jun 14, 2009
    #8
    Just a thought, try flipping both lightning connector male ends. May help.
     

Share This Page