LightRoom 4 and old Mac Mini

Discussion in 'Mac Basics and Help' started by davidhaywood, Jul 29, 2012.

  1. davidhaywood macrumors newbie

    Joined:
    Jul 29, 2012
    #1
    I have an old Mac Mini with 1.83 ghz processor, 2 g ram and a 500 g drive. I have been running Lightroom 3 with no problem but when I tried to install LR 4 I get an error that says it can not be run on this type of Mac. Any ideas?
     
  2. davidhaywood thread starter macrumors newbie

    Joined:
    Jul 29, 2012
    #2
    Lightroom 4and old mac mini

    Update for anyone interested. My old Mac Mini was an Intel Core Duo 1.83 ghz processor. I have now found out that Lightroom 4 requires a Pentium 4 2 duo processor. FYI for anyone else who may run into this problem. The old Mac appeared on the surface to have the needed specs but did not. Thanks
     

Share This Page