LightRoom exporting

Discussion in 'Digital Photography' started by nimionsergei, Jul 29, 2009.

  1. nimionsergei macrumors newbie

    Joined:
    Jul 29, 2009
    #1
    using:
    macbook pro early 2008
    lightroom 1.3.1
    10.5.7

    firstly, what exactly is .CR2 format? i mean i understand that it is Canon Raw but i used to have just .RAW on my panasonic. is .CR2=.RAW? why it is showing up as .CR2 then ? any difference?
    (btw, why does my Aperture not accept .CR2 (says unsupported file format when i try to import) ?)

    the main question though is when i try to export an edited raw into jpg in lightroom, my mbp makes this 'eject' noise you know when you press the eject button to spit the compact disc out. can this be disabled somehow? it kinda annoys me plus it is just not good/right.

    thank you
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    CR2 is the file extension that Canon uses for it's RAW images.

    What camera do you have? If it's new it may not be supported by Aperture yet.

    Can't say I've ever noticed the sound when exporting in Lightroom.
     
  3. nimionsergei thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #3
    40D

    it is a clear eject sound when i hit file-export
     
  4. davegregory macrumors regular

    Joined:
    Jul 7, 2009
    Location:
    Burlington, Ontario
    #4
    May I ask what version of Aperture you're using? I know for sure Aperture 2 accepts .CR2 files from a 40D, as I have both. If you're using Aperture 1.5.6 or another variant, I remember there were problems with it saying "Unsupported File Format". I don't recall the solution though. It read fine when Aperture 2 came out.

    As for the Lightroom issue, I've never heard of that. I know there is an Export option called "Burn Full Size Jpeg" or something like that. So if you're using any options from that export selection perhaps it's looking for a CD in the drive? I'm not sure. Just a wild guess.
     
  5. Razeus macrumors 601

    Joined:
    Jul 11, 2008
    #5
    The export from Lightroom makes the "eject" sound because you have it set in the Lightroom preferences. I use that sound to let me know when I'm done exporting. If you want to get rid of it, turn it off in the Lightroom preferences.
     
  6. Razeus macrumors 601

    Joined:
    Jul 11, 2008
    #6
    The export from Lightroom makes the "eject" sound because you have it set in the Lightroom preferences. I use that sound to let me know when I'm done exporting because when I export, I do alot at a time and continue to edit photos while it's exporting. So it lets me know when it's done so I can upload to Flickr (because I'll get caught up in editing that I'll forget I was exporting). If you want to get rid of it, turn it off in the Lightroom preferences.
     
  7. nimionsergei thread starter macrumors newbie

    Joined:
    Jul 29, 2009
    #7
    aperture 2.13

    when finished exporting photos play: no sound

    and it's not just a sound i mean. it doesn't come from the speakers or anything. the laptop actually tries to eject the disc. but there is no disc. you know the sound at the startup just before the apple sound? that one.
     

Share This Page