lighttpd + PHP + libGD?

Discussion in 'iPod touch Hacks' started by erifash, Jan 4, 2008.

  1. erifash macrumors newbie

    Joined:
    Jan 4, 2008
    #1
    I have installed lighttpd and managed to get it working with PHP (both through installer.app). Easy enough. However, I was disappointed that PHP does not come with the GD Library. Is there any chance that this may become available through installer in the future, or is there a way for me to install it manually?
     
  2. erifash thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #2
    Sorry for the double post. After a bit more searching, it appears that I have to re-compile PHP with libGD. Is it even remotely possible for this to work with the iPod Touch? Do I need a "toolchain" in order to do this? I have no clue where to start. If someone could point me in the right direction I would really appreciate it. :D

    EDIT: I'm running Windows XP.
     
  3. gdlib macrumors newbie

    Joined:
    Oct 11, 2010
    #3
    hey erifash, did you sort it out by now? i also need gdlib on my iphone, running lighttpd 1.4.18 with php 5.2.8 and sqlite 3.3.7.

    thanks!
     
  4. filmer macrumors newbie

    Joined:
    Oct 22, 2010
    #4

Share This Page