limera1n app doesn't start after jb

Discussion in 'Jailbreaks and iOS Hacks' started by epoch., Oct 11, 2010.

  1. epoch. macrumors newbie

    Joined:
    Aug 7, 2009
    #1
    JB went smoothly (Win XP, latest iTunes)

    Then when I try to launch the limra1n app it starts for about 1 second then just shuts down. Is this because I'm on a 3G connection?

    Don't have access to wifi as I'm at work atm

    Thanks
     
  2. icedd macrumors 6502

    icedd

    Joined:
    Apr 22, 2009
    #2
    I've heard restarting the phone several times may do the trick.
     
  3. mrathee macrumors 6502

    Joined:
    Jul 8, 2010
    #3
    same thing happened to me - restart worked for my phone.

    then after installing cydia, another restart.
     
  4. epoch. thread starter macrumors newbie

    Joined:
    Aug 7, 2009
    #4
    Tried restarting four times, still nothing.

    re-jb?

    edit: re-jb'ing doesn't help.
     
  5. Marley macrumors member

    Marley

    Joined:
    Aug 6, 2007
    Location:
    Michigan
    #5
    I had the same problem... both restarting and re-jailbreaking didn't help. I originally thought it was because I had the 1.59.00 baseband on 4.1. I didn't want to upgrade my baseband, and I was ready to give up, so as a last resort I did a restore with Tiny Umbrella, then tried the jailbreak again and it worked without any hiccups. Still not sure what the issue was.
     
  6. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #6
    Long shot, but try powering the phone down completely, then powering it back up. Cydia wouldn't show up for me even with restarts, then on a whim I tried fully powering down and back, and that did it.
     
  7. Cap41 macrumors 6502

    Joined:
    Nov 19, 2008
    #7
    Had the same issue. I restored did it again and everything worked fine. THe above Tinyumbrella method may be best. As I kept getting an error message on restore. I had to edit the host file. Apparently TU changes the file to point Itunes to cydia instead of apple.
     

Share This Page