limera1n & greenpois0n not installing?

Discussion in 'Jailbreaks and iOS Hacks' started by puffdc, Oct 24, 2010.

  1. puffdc macrumors newbie

    Joined:
    Mar 14, 2010
    #1
    Hey guys, tried downloading limera1n & green pois0n...I get this message,

    "You cannot open the application “limera1n” because it is not supported on this architecture"

    I'm on osx 10.5.8 powerpc...
    is this only compatible with intel macs?
     
  2. puffdc thread starter macrumors newbie

    Joined:
    Mar 14, 2010
    #2
    ok, i'm retarded...do I need to update to 4.1 first?
     
  3. Rajani Isa macrumors 65816

    Rajani Isa

    Joined:
    Jun 8, 2010
    #3
    I believe so.

    As they say, don't forget to use TinyUmbrella to preserve your baseband if it's the unlockable one.
     
  4. csjo00 macrumors regular

    Joined:
    May 17, 2010
    Location:
    Arkansas
    #4
    Yes you need to update your iPhone to iOS 4.1.

    And I think it's giving that error because you need an Intel Mac.. I could be wrong though.
     
  5. puffdc thread starter macrumors newbie

    Joined:
    Mar 14, 2010
    #5
    yeah, unfortunately they're both only compatible with intel...looks like i'll have to stick with spirit or get a new mac pro ;)
     
  6. stylinexpat macrumors 6502a

    Joined:
    Mar 6, 2009
    #6
    My Limera1n would not install the first time but knock on would it seems fine so far on the second try. Update to the latest version before installing and all seems to be working so far.
     
  7. puffdc thread starter macrumors newbie

    Joined:
    Mar 14, 2010
    #7
    they're for INTEL only...but thanks for the advice!
     
  8. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #8
    in the time it took you to write the OP you could have read the requirements for the application....
     

Share This Page