Limera1n just doesn't work for me, any ideas?

Discussion in 'iPod touch Hacks' started by Abscissa, Oct 10, 2010.

  1. Abscissa macrumors regular

    Joined:
    Apr 2, 2010
    Location:
    VA
    #1
    I've tried on 2 windows XP machines and one with windows 7. I plug my iPT4 in and click make it ra1n and it just says waiting for device on all of them.

    I did one time put my iPod into DFU mode and clicked make it ra1n and it said something like "in DFU mode...waiting" but nothing happened. I've just unplugged my ipod after like 5 minutes and it was unchanged. Tried multiple times on all machines. Also I have tried beta 2 and 4 with the same results. Should I maybe just like restore my ipod and then try? It takes awhile for 3000 songs to sync though haha.

    Anybody having the same issue or whatever, or have any insight? I want my emus. lol
     
  2. Link2999 macrumors 6502

    Joined:
    Jul 12, 2008
    #2
    You have to have iTunes running in the background.
     
  3. Abscissa thread starter macrumors regular

    Joined:
    Apr 2, 2010
    Location:
    VA
    #3
    Changed nothing - Hold on think I found the issue. Gotta restart the PC...
     
  4. Abscissa thread starter macrumors regular

    Joined:
    Apr 2, 2010
    Location:
    VA
    #4
    edit: got it to work. First I didn't have iTunes 10 on any windows machine, then my main xp machine didn't have apple mobile device support on. oh well, downloading cydia now. gracias.
     

Share This Page