Limera1n problem.

Discussion in 'iPod touch Hacks' started by SoraLimit, Oct 10, 2010.

  1. SoraLimit macrumors regular

    Joined:
    Jul 10, 2010
    #1
    After half an hour of trying, I gave up with limera1n and took a break. After a while, I tried limera1n again, but whenever I finish a boot up an iPod touch, limera1n doesn't show up. Has anyone else had this problem, or is it just me?

    And I don't want to ask in the iPhone thread version since its talking mostly about geohotz and the morality of the jailbreak...
     
  2. kelving525 macrumors regular

    Joined:
    Jul 21, 2008
    Location:
    NYC
    #2
    Are you following the instructions as it appears on the screen? (Press the power/button and release button). And when it tells you to release the power button, continue to hold the home button until you see the "limerain" image. It works fine for my iPT4 and seeing that you have the same it shouldn't be a problem.
     
  3. brandonm928, Oct 10, 2010
    Last edited: Mar 15, 2013
  4. Link2999 macrumors 6502

    Joined:
    Jul 12, 2008
    #4
    Happened once for me. I did it again and it worked fine. Keep holding the home button for the entire time it's doing it's thing and wait until the Green Drop comes on your screen, after that everything should be done.
     
  5. SoraLimit thread starter macrumors regular

    Joined:
    Jul 10, 2010
    #5
    I've done everything that you guys said, and limera1n icon still doesn't show up on my iPod touch. It just looks like before I started the jailbreak...
     
  6. kelving525 macrumors regular

    Joined:
    Jul 21, 2008
    Location:
    NYC
    #6
    Did you have iTunes open when you're doing it? Just wondering...
     
  7. SoraLimit thread starter macrumors regular

    Joined:
    Jul 10, 2010
    #7
    Ok, so I saved a backup from ibackupbot and I did a complete restore as a new device. I got that to successfully jailbreak, so I know that the program definitely works.

    So then, I restored from the backup, and apparently the backup was already jailbroken, or the jailbreak stayed after the restore. Either way I am now jailbroken on the iPod touch 4G. :) Thanks everyone! xD
     

Share This Page