Limera1n Problems/Issues Thread

Discussion in 'Jailbreaks and iOS Hacks' started by VTAb182, Oct 10, 2010.

  1. VTAb182 macrumors regular

    Joined:
    Jun 15, 2010
    #1
    Because of all the people asking about what problems can happen and things that can go wrong with Limera1n, I thought it would be good to have a thread dedicated to that. Please post your story here if something messed up while you were jailbreaking with Limera1n, what you did to fix it, or if you know a fix for someone else's problems. Hopefully this will be a sort of troubleshooting guide you can use in case something goes wrong with jailbreaking your own phone with Limera1n.

    One problem that I've read was some icons not showing up after jailbreaking and not coming back after a restore. Anyone have more information about this?
     
  2. OneMike macrumors 601

    OneMike

    Joined:
    Oct 19, 2005
    #2
    everything worked and is working as it should for me.

    the only small thing was the cydia icon didn't initially show up. but that's a reported bug. just reboot and it was there. Only happens the first time.
     
  3. Sheza macrumors 65816

    Sheza

    Joined:
    Aug 14, 2010
    Location:
    Croydon & London At The Same Time
    #3
    It would appear only Engadget has ever had that problem :p they haven't clarified it either.
     
  4. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #4
    I don't have any real problems except the Cydia icon not appearing before a reboot. Cydia just seems very slower than the App Store, probably because of all the people trying to get it. I'm happy with limera1n, working as it should be. I won't need Greenpois0n which is delayed more anyways :mad:
     
  5. shamash macrumors 6502a

    shamash

    Joined:
    Jul 19, 2008
    Location:
    Taichung, Taiwan
    #5
    My only problem is that there is no Mac version!!! :mad:
     
  6. leftyno9 macrumors regular

    Joined:
    Oct 12, 2009
  7. JDNGuru macrumors member

    Joined:
    Sep 4, 2010
    #7
    Run it in Bootcamp. That's what I did.
     
  8. lilrush macrumors member

    Joined:
    Jan 1, 2008
    #8
    A few issues.

    1. Hangs on DFU screen
    OR
    2. If I get past the DFU screen, it says it was successful, but NO CYDIA icon.
     
  9. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #9
    Then you're not doing it right. You need to see the Lime icon on your iPhone for it to have worked.

    If you're not using the latest version of iTunes 10, it probably won't work. If you're using a VMWare Windows it likely won't work.

    Follow the instructions on a Windows computer and it will work. End of story.
     
  10. jujugoboom macrumors newbie

    Joined:
    Oct 11, 2010
    #10
    it will get to the recovery, and then i follow instructions and it just gets stuck in a recovery loop and i end up having to use irecovery to get it out. i cant even reach dfu
     
  11. psml macrumors member

    Joined:
    Aug 22, 2010
    #11
    Problem is that "pkgbackup" not working on my iphone 4 ios 4.1 limera1n jailbreak..so far i have no issue with other cydia apps.

    anybody face same problem...
     
  12. CrAkD macrumors 68040

    CrAkD

    Joined:
    Feb 15, 2010
    Location:
    Boston, MA
    #12
    im having a problem ive ran it twice. I see the lime icon on the iphone screen but when the iphone boots back up theres no cydia and no limerain looks exactly as it did before jailbreak. ive rebooted numerous times afterwards as well.
     
  13. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #13

Share This Page