Limera1n problems on iPhone 3GS with VMware Fusion XP, no Limera1n App!

Discussion in 'Jailbreaks and iOS Hacks' started by j-a-x, Oct 10, 2010.

  1. j-a-x macrumors 65816

    j-a-x

    Joined:
    Apr 15, 2005
    Location:
    Houston, Texas
    #1
    I tried to new Limera1n jailbreak on a 3GS with iOS4.1 (clean install) using VMware Fusion running XP.

    I've followed all of the instructions, installed the latest iTunes in Windows, and kept iTunes open during the jailbreak process. Limera1n says it has succeeded after following the steps, but there is no Limera1n app on my springboard, and there is no Cydia app.

    I tried rebooting multiple times and neither of these apps shows up after rebooting.

    Does anybody have any advice about how to make this jailbreak work?
     
  2. lordimac macrumors newbie

    Joined:
    Dec 22, 2009
  3. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #3
    I tried 3 or 4 times using Fusion, and never ever got the Limedrop icon to appear on my iPhone 4. Went to my wife's Thinkpad running Windows XP and it worked straight away, so I guess it doesn't work under Fusion 3 (for me at least).
     
  4. j-a-x thread starter macrumors 65816

    j-a-x

    Joined:
    Apr 15, 2005
    Location:
    Houston, Texas
    #4
    Ok well at least I know that's the problem.
    Problem now is, I need to find somebody with Windows! :(

    Does it work with Parallels?
     
  5. j3yq macrumors 6502

    j3yq

    Joined:
    Dec 16, 2007
    Location:
    Iowa

Share This Page