Limera1n using VMWare

Discussion in 'Jailbreaks and iOS Hacks' started by BobSlydel, Oct 10, 2010.

  1. BobSlydel macrumors newbie

    Joined:
    Aug 26, 2010
    #1
    I tried to jailbreak my iphone 4 running iOS 4.1 with Limer1n aulthough I do not have a windows PC i do have windows running in VMWare. It looked as though it worked but I never saw the Limerain app or Cydia. Any ideas?
     
  2. bli625 macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #2
    I tried it in VMWare too. It didn't work. Worked when I used a Windows laptop. You can use Boot Camp, or just wait for an OS X-compatible tool.
     
  3. baller1308 macrumors 6502a

    Joined:
    Dec 8, 2009
    #3
    First you'll see Limera1n and then you have to install Cydia. But, are you using iTunes version 10? I was running in to issues when I tried to jailbreak my phone and it was because I wasn't using version 10.
     
  4. Flyinb macrumors member

    Joined:
    Jan 22, 2010
    #4
    I had no problems using Parallels but I had to install iTunes in Windows 7
     
  5. BobSlydel thread starter macrumors newbie

    Joined:
    Aug 26, 2010
    #5
    Are there any other tools to jailbreak that work on OS-X
     
  6. Nrwrit3r macrumors 6502a

    Joined:
    May 25, 2010
    #6
    Wait can I just use my friend's laptop? Or do I need to have consistent access to a PC in order to maintain the jailbreak?


    EDIT: And how long would I need to borrow the laptop for?
     
  7. BobSlydel thread starter macrumors newbie

    Joined:
    Aug 26, 2010
    #7
    it only takes about 5 min max if everything works right and once it is broken you are good, you can sync to a different computer without any issues
     
  8. Haxoware macrumors member

    Joined:
    May 19, 2010
    #8
    windows 7 ult.

    well in vmware did not work

    in paralles 6 work
     

Share This Page