Limewire Can't Connect

Discussion in 'Mac Basics and Help' started by jer446, Nov 9, 2007.

  1. jer446 macrumors 6502a

    Joined:
    Dec 28, 2004
    #1
    Hey guys, I just upgraded to leopard, and installed limewire pro. For some reason, I cannot connect. I get one bar, and I have the firewall symbol on the bottom. I do not have any software firewalls, and my router is upnp (i think that's the acronym). What else should i try?
     
  2. mankar4 macrumors 6502a

    mankar4

    Joined:
    Aug 23, 2007
    Location:
    USA
    #2
    1) check the leopard firewall (theres a built in one now)
    2) port forwarding
     
  3. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
    #3
    leopards firewall is off by default, and i forwarded my port on the router, any other recommendations?
     
  4. tavizon macrumors newbie

    Joined:
    Nov 18, 2007
    #4
    Think this is it

    Hey guys , I beleive it's the shared folder option:

    i just had the same issues and what i've done is remove LW completely (including package in receipts folder) and reinstalled LW and allowing it to choose the shared folder it wants to assign it to, which is your user shared folder. Actually did this once and then tried to change the shared folder after it was up and running then it would not launch.

    Hope this works well for all!!

    Please note, I used "Cleanapp" to remove and said it removed it succesfully but the actual LW folder in applications was still there. Just trashed the folder.
     
  5. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #5
    I do not think the Firewall is off in Leopard by default. I recall having a conversation with someone explaining that it IS on - just it's a different type that is invisible.

    I think you need to select the "Set access for specific services and applications" button and add it in.

    Also - I posted this like 3 seconds ago elsewhere - but a lot of service providers are "choking down" on torrents and peer 2 peer file sharing. It also has the added effect of choking down video chats in ichat. Comcast is doing it to me up here - which annoys me, because I keep losing my video chats.

    Other (large scale) networks and corporate / public / school networks may be blocking peer 2 peer entirely - to cover their own @$$es.
     
  6. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #6
    Hey Big-TDI-Guy
    I read somewhere that there is a class action lawsuit going on against Comcast because of that, you may want to join if they are affecting you.
    Sorry I can't find the link, you'll have to get google to help you if you are interested.
     
  7. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #7
    I didn't now that - I'm actually going to look into it! I know a few other people who have major problems with Comcast that too! (and they too aren't trying to steal via P2P - just can't really use remote desktop - ichat video or theater)

    Thank you, seriously.
     
  8. dudeitseddy macrumors member

    Joined:
    Oct 27, 2007
    #8
    Im having same exact problem. Tried all steps but didnt work. It worked once when I tried on friends network. However I doubt its a problem with my network cause it worked with tiger and the PC in my house connects to limewire with no problem.
     

Share This Page