Limewire doesn't work in Leopard for me.

Discussion in 'Mac Apps and Mac App Store' started by UrsaMajor, Oct 31, 2007.

  1. UrsaMajor macrumors regular

    Joined:
    Jan 4, 2007
    #1
    Just did an install of 10.5 and Limewire pro (which I paid for) does not work anymore, it closes out when it loads. Any suggestions?
     
  2. mrdinh macrumors regular

    Joined:
    Sep 7, 2007
  3. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #3
    Search the forums.

    Alternatively, you could use a program with a protocol that isn't from the 90s to steal your stuff. :D

    Enough with the LimeWire threads. Move on to something else.
     
  4. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #4
  5. thegoldenmackid macrumors 604

    thegoldenmackid

    Joined:
    Dec 29, 2006
    Location:
    dallas, texas
    #5
    Seriously if you can't use the scroll feature on whatever you are using to view this... You have no hope...

    And no, I have absolutely no sympathy for being rude to you, because: you cannot scroll, you cannot search and you are irritated because you want to steal _____.

    Just scroll down the first page, you will find this and then a bit further this.

    let me quote myself from earlier, quoting myself from last night:
    Also, I get the sense that two years ago; Limewire was having different problems then no.
     

    Attached Files:

  6. PMR macrumors 6502

    PMR

    Joined:
    Sep 29, 2007
    Location:
    Portugal (Google it)
    #6
    This happened with the release of the latest version. Just dl the new limewire version from their web page and install it.
     

Share This Page